Website Hosting Server Maintenance
Incident Report for Speak Digital
Resolved
This maintenance is now complete. Sorry for this brief downtime but it was necessary to ensure security.
Posted Apr 22, 2021 - 09:29 UTC
Identified
Unfortunately due to a blocking kernel process we need to perform an emergency reboot on the hardware that our webservers sit on.
This will create a brief unavoidable downtime of approximately 15 minutes , but is necessary to otherwise ensure service stability.
Posted Apr 22, 2021 - 09:19 UTC
This incident affected: Website Hosting.