Microsoft Teams not working for some users
Incident Report for Speak Digital
Resolved
All now seems to be working well with Teams.
Posted Apr 27, 2021 - 14:00 UTC
Monitoring
Microsoft identified the root cause as a recent configuration change. They've reverted the change and are seeing signs of recovery. Users still experiencing impact are encouraged to restart their client to expedite recovery.
Posted Apr 27, 2021 - 12:30 UTC
Identified
Microsoft had raised an incident TM252802 and are now working on the issue. The next update is due by 1.30pm.
Posted Apr 27, 2021 - 10:55 UTC
Investigating
We have received reports that users are unable to sign into / use Teams. Microsoft have not reported any issues but DownDetector shows thousands of complaints so we suspect that an update will be posted shortly.
Posted Apr 27, 2021 - 10:36 UTC
This incident affected: Microsoft Office 365.